Unplanned Outage - KPA Flex

Incident Report for KPA

Resolved

This incident has been resolved.
Posted Sep 25, 2024 - 08:38 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 25, 2024 - 08:38 MDT

Investigating

Users are experiencing issues with report generation and QR code support for the systems listed below. The KPA Technology team is currently looking into the issue.
Posted Sep 25, 2024 - 00:00 MDT
This incident affected: Flex (Application).